Home > Black Screen > Blank Screen After POST

Blank Screen After POST

Contents

It loaded the lenovo screen, with the options to access bios, then loaded a black screen with... So I used system refresh and went back to point before this problem started to happen and it worked, for now. in the next command line, type this as it appear here... My guess is that Desktop Window Manager is not getting along with the graphics driver and something is failing to startup. weblink

View all 8 comments Report spectre- Aug 21, 2008 at 09:25 PM Thanks for the solution. Report mirko- Mar 7, 2013 at 04:11 PM thank u man ! Only difference is that the line Plug And Play O/S (Advanced > PCI/PnP Settings): Changed from Yes to No was already set to no, but changing the initial graphics adapter to BEST OF LUCK!!!!!!!!! http://www.tomshardware.com/forum/294716-31-black-screen-post-help

Black Screen After Bios Windows 10

Report Michael- Nov 2, 2008 at 11:26 AM Hi Just stumbled across this thread in desparation as had problems after install of TV card. After that I flashed the BIOS to the latest version, set optimized defaults in BIOS then re-installed the drivers for the graphics card. Anyone got any idea to solve this problem of mine please? After looking around in the BIOS settings I changed two settings: - Plug And Play O/S (Advanced > PCI/PnP Settings): Changed from Yes to No. - Initiate Graphic Adapter (Advanced >

Let windows load, If the monitor works in safe mode you're ok. it seems like my monitor looses communication to the computer and goes to sleep.. If I set the bios to 50Hz for the AGP bus the computer would not boot. Pc Black Screen After Bios Windows 10 Having done so, it told me to click OK after the system restore to restart my laptop.

Helpful +4 Report whoever Feb 11, 2009 at 03:29 AM I have the same problem as you all here. Computer Boots To Bios Then Black Screen what you gona do is have an original copy of windows xp cd (eg, those that came with the pc). Report Nikki- Dec 26, 2008 at 03:48 PM Did you ever resolve this problem? http://www.tomshardware.com/answers/id-1865214/computer-boots-bios-black-screen.html I disabled the AIM 4, and the flat panel monitor, leaving only the "default monitor" enabled.

third time "load windws as nomal" My System Specs System Manufacturer/Model Number Custom self build - Desktop OS MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade CPU AMD Black Screen After Bios Windows 8 Login _ Social Sharing Find TechSpot on... That leaves the operating system. I don't feel like figuring out which of the those two settings was really responsible for the trouble right now (already spent way to much time on this), but I post

Computer Boots To Bios Then Black Screen

Report Mr.anthony- Feb 22, 2009 at 10:24 PM thanks bro its amazing........ http://forums.hexus.net/help-quick-relief-tech-headaches/296161-pc-posts-ok-but-black-screen-after-bios.html Changed lead from dvi to HDMI and it worked. Black Screen After Bios Windows 10 But from what I can recall from memory it all should be correct.. Black Screen After Bios Splash After having tried just about everything, I went back to basics.

I know, I was like "no way", but seriously after the reboot following the SP3 upgrade my video popped right up at the last-saved hi res setting, go figure. have a peek at these guys After resetting my bios 30 times, reseating the video card 10 times, and testing all the ports on my display and video card, hours reading the support forums, I figured it jk Hopes this helps cuz I was sick of restarting windows 3x to fix the glitch 1 2 3 Next Ask a question Member requests are more likely to be responded Aug 31, 2005 #4 RayJon TS Rookie Posts: 30 Yea off topic but, Az is top 4 rappers of all time, nice name. (lol if your name isnt off the title Bios Black Screen Fix

Report cvl- Jan 30, 2013 at 06:36 PM I think resistor had the better option. Default was 1.5, at 1.6 blank screen, 1.7 bingo display worked and was detected from boot up. I changed my pcie settings from 32bit to 64bit and now it works fine. check over here Performance & Maintenance Black screen w/cursor after Windows load screen - Nothing fixes itWhenever the Windows loadscreen passes the screen goes black and I can move a cursor around the screen.

roller wheel - ps/2 PSU Antec 900W mATX 20+4 w/6-8SATA;2MLX;4x6(+2)PCIe[p/n HCG-900] Case Mid 10-bay tower - free space design interior & well vented Cooling CPU HS cooler, 14.5" Case-sysfan1, dual sysfan2, Black Screen After Bios Update Quote: Originally Posted by badger906 Sound to me like no device is chosen as a primary boot drive. Our aim is to give you the best possible answer.

So, ok, obviously this isn't a hardware issue as I can can see everything (even adjust the resolution to the highest settings) in VGA mode.

Saved changes, reboot, installed drivers again, reboot, and... Hope that helps you as well! Join the community here, it only takes a minute. Black Screen Bios Won't Load The display goes black and display LED blinks.

This traffic is malicious in nature so the network has been blocked. Since I am impressed with some of the technical responses I have seen on threads in this forum, thought... For those of you still having trouble, I found this little piece of info that may be useful. this content roller wheel - ps/2 PSU Antec 900W mATX 20+4 w/6-8SATA;2MLX;4x6(+2)PCIe[p/n HCG-900] Case Mid 10-bay tower - free space design interior & well vented Cooling CPU HS cooler, 14.5" Case-sysfan1, dual sysfan2,

Already have an account? Report Trapped 84- Apr 30, 2011 at 10:35 AM Check the Mother board for bad capacitors it sounds like this is the case in your situation. Going to try a new cable tomorrow. I think originally what happened, was I deleted some temp files yesterday.

This is a small clip that sits in pins on the back of the hard drive. Windows would act like it was starting up, then go to a black screen, thinking I might have some bad ram or other hardware issue, I took the drive out, I I set it to boot from my recovery disc as main priority as of now. Thanks a million Stanley Report Pandolin- Jan 2, 2009 at 07:04 AM Worked for me as well.

I put my copy of windows xp, tried the whole restore thing, that did not work, I took the drive back out and made a back up of all content, ran Then I set it to 66Hz the next setting no boot. I took apart the tower... Win7 will not load after lenovo boot screen, black screenHey guys I was installing kali from a usb drive, when it was partitioning the drive it crashed...

It is a pain because I thoght I was the only one who thought that the service pack 3 screwed up my computer,but my problem happened immediately after loading the update Go into bios or choose boot menu when the bios appears, and make sure your primary hard drive is actually in the list and or at the top. Startup repair says it cannot help - Safe mode has the exact same black screen... thanks once again Report Ameer- Apr 19, 2011 at 10:07 PM Hi, it is not the right command .................

I booted up in VGA mode...adjusted the video to hi-res (mostly so I could see everything), and let it go crazy for the next four (4) hours downloading, installing and rebooting. Other Info AMD fusion E350N Home server-Windows Home Server 2011 (also made by badgers!) 2011 Macbook 2.4ghz Core2Duo, 4gb ddr3, 120gb Ocz Vertex SSD badger906 View Public Profile Find More Posts