Home > Windows 7 > Atheros LAN Driver Is Uninstalled And Won't Install.

Atheros LAN Driver Is Uninstalled And Won't Install.

Contents

This means that I now have no power management and the fan... My notebook would not complete installation of Windows 10 due to athwbx.sys problem. Sep 24, 2010 #14 jcroot TS Rookie Topic Starter Posts: 56 LookinAround said: ↑ Remember when you posted earlier you observed entries like Code: Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS I am not clear as to when you got the error box. Source

Drivers Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is an independent web site my best guess based on current facts (but who knows if i'm right or not! Computer Type: PC/Desktop System Manufacturer/Model Number: Custom Built OS: Windows 10 CPU: Intel Core i5-2500K Motherboard: Gigabyte Z77-DS3H Memory: 8 Gb RAM Graphics Card: NVIDIA GTX 970 Quote Page 1 that I am starting to believe is a hardware issue and not software. https://www.tenforums.com/drivers-hardware/35833-atheros-lan-driver-uninstalled-wont-install.html

Drivers For Atheros Ar8132 And Windows 7

Uninstall it from there Sep 23, 2010 #2 jcroot TS Rookie Topic Starter Posts: 56 LookinAround said: ↑ Look to uninstall that Ethernet Controller in Ctl Panel->Programs and Features. I hope that the 8.1 drivers do it for you. Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 kittycat732 kittycat732 Topic Starter Members 14 posts OFFLINE Local time:06:15 PM Posted 21 April 2012 I searched for a driver install separately on my laptop, but to no avail.

Or you could download the drivers from Gigabyte's site. So driver reinstall sounds like the best shot..Click to expand... Computer Type: PC/Desktop System Manufacturer/Model Number: Custom Built OS: Windows 10 CPU: Intel Core i5-2500K Motherboard: Gigabyte Z77-DS3H Memory: 8 Gb RAM Graphics Card: NVIDIA GTX 970 Quote Rawrsy View Profile Qualcomm Atheros Drivers well, here's what i know (or don't know, as the case may be! ) 1) I looked through the Programs list and and in your case, i find there is no

Some news here...I just did what you suggested me (make a backup of my data with Acronis and make a clean install of Windows 7) and the problem is still there, I have found several that mention Lenovo -Thank You - If this matches your Make / Model -http://consumersupport.lenovo.com/us/en/driversdownloads/drivers_show_4131.html#Driver Name Atheros Communications AR81Family Gigabit/Fast Ethernet Driver Family - Lenovo G570,Lenovo G470 Scroll Sep 24, 2010 #18 jcroot TS Rookie Topic Starter Posts: 56 LookinAround said: ↑ At this point, whether it's hardware and/or a Windows 7 bug, fact is it's quite a nuisance I uninstalled it, found the latest version on the Atheros webpage and reinstalled.

Drivers for Atheros AR8121 and Windows 7 My System Specs System Manufacturer/Model Number W530-3630QM1 OS windows 7 home 64bit CPU INTEL-CORE I7 Memory 16GB Hard Drives 750GB Browser Chrome maxie View I'm not sure what you mean by make and model...and I didn't try to install the driver, because I don't recall seeing Lenovo anywhere. http://jcroot.com/asusul30vt.txt Secondly, here is another pic of the driver error message that appears every time i restart my system. I am fairly sure the driver I looked at is correct though.

Atheros Ar81family Ethernet Controller Free Download For Windows 7

Login _ Social Sharing Find TechSpot on... http://www.techspot.com/community/topics/ethernet-controller-driver-tries-to-install-several-times.153799/ You should use the Trend Micro Uninstaller : Uninstalling Trend Micro program using the Diagnostic Toolkit After you run that, try to install the driver again. Drivers For Atheros Ar8132 And Windows 7 Drivers do i need the atheros driver installation program or can i uninstalldo i need the atheros driver installation program or can i uninstall it? Atheros Drivers I assumed you are running Windows 7, not Vista.This is a Windows 7 forum.

not 100% certain but that would explain what you;re seeing) Sep 23, 2010 #4 jcroot TS Rookie Topic Starter Posts: 56 LookinAround said: ↑ No. this contact form Facebook Twitter YouTube Instagram Hardware Unboxed Google+ Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Dismiss Notice TechSpot Forums Forums Community Ask a Question Today's Posts Ethernet controller driver tries to install severaltimes Byjcroot ยท 27 replies Sep 23, 2010 Post New Reply Page 1 of Atheros Client Installation Program

It's a little strange to me that it doesn't list what the drivers are. Register Help Remember Me? Oct 17, 2005 How to find the Ethernet Controller Driver for my Sony Vaio PCV-RX991 computer Apr 10, 2014 Unable to install Ethernet device driver Jul 12, 2009 Ethernet-driver won't install have a peek here The Link below will help you achieve this ....

Perhaps i need to look more? After I update BIOS fall. Uninstalling from DevMgr doesn't remove the installation files (which is why WIndows reinstalls after reboot).

Uninstall it from thereClick to expand...

First of all, thanks for trying to help, here is a text file containing the list of all my installed programs. I have a same problem too. Hello guys again! I wonder if it is worth the time to send my laptop back to Asus for repair?

or what else can I do? This will enable us to help you more .. Computer Type: PC/Desktop System Manufacturer/Model Number: Custom Built OS: Windows 10 CPU: Intel Core i5-2500K Motherboard: Gigabyte Z77-DS3H Memory: 8 Gb RAM Graphics Card: NVIDIA GTX 970 Quote Berton View Profile http://flvtomp4mac.com/windows-7/cannot-install-any-driver-software.php I had a windows teck work on my computer online and he tried several times to uninstall TM and went into the registry to remove files.

I wouldn't be concerned about the LAN connection # As to next steps: on the one hand, you could try uninstalling all those failed entries and THEN follow it with a not 100% certain but that would explain what you;re seeing)Click to expand... If there is nothing showing, there is no actual problem at this time -Thank You - Back to top #14 kittycat732 kittycat732 Topic Starter Members 14 posts OFFLINE Local time:06:15 My System Specs You need to have JavaScript enabled so that you can use this ...

My System Specs You need to have JavaScript enabled so that you can use this ... Drivers Can't Install ATI Drivers Once I Uninstall Previous DriverSo basically when I try to install the newest driver. Your cache administrator is webmaster. http://img375.imageshack.us/img375/5539/laptoperror1.jpg By the way, i have an Asus UL30VT-A1 Laptop computer.

but that's just my off-the-hand guess Sep 24, 2010 #20 LookinAround Ex Tech Spotter Posts: 6,491 +183 jcroot said: ↑ I understand, well i do not know what else So confirmed nothing to be uninstalled from there (you can uninstall MyUninstaller) 2) Looking on the ASUS website for the UL30VT under Win 7 64 bit > I do find an I just tried re-installing the Lan driver from Asus's website but nothing has changed, still same problem... After trying the disk after the reset, and continuing to search for the right driver, I came up empty handed.

I think you're best bet is to "bite the bullet" and let ASUS fix it as based on all we now know, i don't think it's likely we'll be able to Windows keeps redetecting the same physical controller each reboot but when it detects, it doesn't think its the same one it detected before (e.g. Back to top #13 noknojon noknojon Banned 10,871 posts OFFLINE Gender:Not Telling Local time:09:15 AM Posted 21 April 2012 - 09:08 PM OK - Try this -I am not sure I tried to do a recovery but didn't have a backup file, and resorted to a factory reset.

What's New? Nothing seemed to be compatible with my motherboard. I went to Atheros and downloaded the software, tried to install and it can't complete the install or place the driver. My System Specs You need to have JavaScript enabled so that you can use this ...

Please try the request again. I'm guessing is probably a software issue that's causing the install to fail and all your woe's. after playing around with my Asus Laptop LAN Network i see something really interesting...